Log4Shell Vulnerability (CVE-2021-44228)

Released Date: 2021-12-14

DrayTek is aware of the recently disclosed security issue (CVE-2021-44228). After proceeding with verification, DrayTek confirms that the Vigor Routers, Access Ponts, Switches, VigorACS Central Management software, and MyVigor platform are not vulnerable to this “Log4Shell” exploit. You can feel safe using our DrayOS-based & Linux-based Vigor products, VigorACS Central Management Software, and the official website service. They are all with non-vulnerability to the “Log4Shell” exploit.

Affected Products

None.